3D kit,3d game kit

Hello

I have updated Unity to 2018.1 and i have downloaded the 3D kit from the asset store, but it does not show up in my Unity App at all. I have watched a few videos on Youtube and i have read the tutorials and documentation but the 3d Kit does not show up in my program, the asset store says that it is downloaded but i can not find anything on my MacBoo Pro 10.13.4.
I would very very much like to try this kit, does anyone have an idea of how to install this on a MacBook Pro A1398, As i have tried all the instructions and nothing has worked.
It seems like a good kit, but i can not get it to show up on my unity app at all, it does not show up in the cloud or on my computer, so i would love to know where it was downloaded to.
Any help with this would be very much appreciated.

Thank you very much ,Hello

I’ve had similar problems; the package file downloads fine but when I try to open or import it I get the following error msg; "failed to import package with error: couldn’t decompress package. I am running windows 10 on a surface pro 3 so I don’t think it’s a problem specific to your computer.

Hello @zereda-games I already have Visual Studio installed and it is working perfectly as I have used it for other projects before, I made sure it has all the correct settings for use with Unity and it does, but this still does not solve the problem I have with importing any asset to my projects.
I am not able to create a single project with any asset, not 2D or 3D as I just get errors as soon as I Import from the asset store.
If I want to build a game I am going to have to look for an alternative as I can not build a game with this app, and I have been trying for well over 48 hrs now to get a simple project to work to no avail.

Thank you for trying to help.