3D model not full after import.

Hi everyone, Actually, i working on a
game, but i’ve a lot of problem.
Especially in the import of my 3D
models. So I thought of you! ^^

My model is an antelope, created from Blender 2.76, and has its own texture on body parts (ears, horns, legs, body …). For now, the model has not rig, and has no animation.

Here is the Blender model : ![alt

When I import the model of Unity, some
body parts are missing. Like that:

Still, I’m all materials: Click here

If anyone has a solution.

Thank you for reading, I thank in
advance those who will take the time
to help me.

Wishing you a pleasant day.

This is most likely a problem with the mesh normals. Tab into edit mode and recalculate normals outside (Ctrl-N). In the shading panel in Blender enable backface culling to see similar to what Unity will show.

The same cube with messed up normals will become apparent in Blender with backface culling enabled:

Let me know if this helps :wink: