3D models bugs with Unity

Hello, I have a bug with Unity: the 3D model i’ve made with Blender, imported to Unity have problem (Screenshot):

Those object are import in fbx. How to fix this bug?

It seems that some of your normals are inverted. There is no backface culling on the default shader in unity that’s why you don’t see these faces.

Go in edit mode in blender and open the viewport option (press ‘N’ if i remember correctly), under the mesh display you should see Normals: and two cubes, one to display the normals and the other one for faces. Display your normal and check if any of them seems to point inwards.

You can use Ctrl-N to automaticly recalculate your normals or just select the face that are inverted and in the mesh tools (on the left) in the normals menu you can manually Flip the direction of your selection.

*with this bug