3D Models with Insides being invisible

I am trying to 3D Model a USB flash drive in Maya, but when it is exported into Unity and shown in the scene/game view, the insides of the USB are invisible.

I understand that normals (or whatever they are called) are rendered as see-through faces in Unity. But I am looking for a work around, would I just be able to duplicate the model and reverse normals? or is there a better solution to this. (Like making Unity render the normals etc.)

any help would be appreciated.

So, the correct way would be to make the flat bits very thin cubic meshes.

In Maya, you can enable backface culling in the perspective view from a menu in that view (I don’t remember the exact steps). That way it will match Unity’s default display.

Alternately, there is a double-sided standard shader floating about if you search for it. I think it’s in the wiki.

I don’t use Maya. However I do use Blender for all my assets. I’ve had this problem in the past but, I got over it by not using one sided objects like planes to make my models. I now just use a cube and make sure all walls have two sides.