3D Platformer Tutorial: Lerpz has gone to the dark side

I was following along the tutorial, and through the pages concerning the "blob shadow projector" all of a sudden Lerpz was no longer lit up.

Even though I have Lerpz on a new layer called "noShadow" - and the "blob shadow projector" is set to ignore the "noShadow" layer, it doesn't seem to be working.

Where should I start to look for the problem?

Thanks in advance for any help.

it was actually to do with the layer you put noShadow on even thought it says next free layer (on mine it showed 8 as free... but did same.. i went through all kinds of stuff including deleteing lerpz and doing it over... ) just to try i put in a farther down layer and it worked (think i used layer 11) which worked fine

I am working through the same tutorial and having the exact same problem...I'll let you know if I come across a solution.

I'm having the same problem as well. I have a hunch that it has something to do with the lights in the scene being able to only illuminate objects on the default layer... When I set the items to be on the noShadow layer, they are also non-illuminated. I'm not sure how to get an object to be on more than one layer at a time...

my lerps scene wont load it just shows a bunch of lights. how do i fix it