A problem occurred evaluating project ':unityLibrary'.

I am getting this error .,
.
.
but the problem is that the file path they want me to change the gradle version doesnt exist… :confused: has anyone had this issue before please and thank you.
.
.
the error is from installin a googlemobileads plugin .,
.
.
.

  • What went wrong:
    A problem occurred evaluating project ‘:unityLibrary’.

Failed to apply plugin [id ‘com.android.internal.version-check’]
Minimum supported Gradle version is 5.6.4. Current version is 5.1.1. If using the gradle wrapper, try editing the distributionUrl in /Users/xxxxx/mryello/Temp/gradleOut/launcher/gradle/wrapper/gradle-wrapper.properties to gradle-5.6.4-all.zip

Bump. I am experiencing the same error: The file mentioned in the error message does not exist at the location specified. I am using Unity 2019.4, and upgrading is not an option for me unfortunately.

Any help would be greatly appreciated. Thanks!