A small problem with Visual Studio

126143-yeye-ye-homie.png

Sup guys, ive been having this problem since ive downloaded Visual Studio, ive been coding in MonoDevelop so far and now i switched to visual studio and everytime i try to code something this green/blue box appears arround the text, same one as you try to copy something ,any ideas how to turn this off? its pretty annoying lol thanks

Not sure if this will be the case but one thing I’d suggest trying is to look at your font/colour settings. Within Visual Studio, if you navigate to Tools > Options then select “Fonts and Colors” under “Environment”, you should find the colour settings. You could try looking through the items in the list in case something in there is highlighting your text but it might be easier to just click on the “Use Default” button.

Those steps are for Visual Studio 2017 but it should be in a similar place in other version. Here’s a screenshot of what you’re looking for: