About Lerpz tutorial

Hi, I have a big problem with Lerpz tutorial, when I set the police cops they don't move to attack me, they only aproach to my possition a few centimeters, I don't know what its happening I have test with different values on the script but it doesn't work. What is the problem?

Lot of thanks for helping


Running through the same tutorial. Encountered the same error. I suspect it's a bug that's occured with Unity 3 and that it worked correctly in Unity 2.

Either way, there is a solution I've come across.

1.) Place an enemy 'Copper' prefab into your level as instructed.

2.) Open up 'Copper' in your Hierarchy.

3.) Navigate to: Copper -> Root -> Base -> Waist1 -> Waist2 -> Torso -> Head -> Helmet

4.) Remove the Box Collider on the Helmet object.

5.) Test (It should now move correctly)

6.) Save enemy as a new prefab if desired. (remember, the original prefab hasn't been changed, so placing more copies of it in your level will require the changes to be made to each one)

I tried this and it didn’t work :frowning: