Access to Unity Cloud Content Delivery Dashboard

Hi, we have a member or our org who has been given manager access to both the org and the project yet still can't see the Unity CDN in his dashboard, only the About page. What gives?

8963616--1231638--image (7).png

Can you make sure they've cleared all cookies related to unity, disable any plugins interfering with network traffic, turn off any VPNs and try to login again.

After trying that with the same result, can you take a screenshot of the inspector console in the browser to catch any errors which might be occurring while the page is loading.

None of that worked. Here is a screenshot with errors:

8965368--1232037--Screenshot 2023-04-21 at 9.22.39 AM.png

Bump, bump. Any idea on the errors @Julian-Unity3D ?

We have an update which should fix this issue, please check again and let me know your results.

This didn’t work either. Really need to this up and running. We are dead in the water. Thanks!

I suggest we take this up as a ticket so that we can be better equipped to help you and be able to respond faster.

Follow this link to submit a support ticket to us

Hmmmmmm, ok. I’ve submitted this ticket: https://support.unity.com/hc/requests/1548933

Please make sure to be logged in to the correct account on the dashboard you can then choose the correct org from the drop down on the top right under your user name.