Allocation Already Register

Hi guys, i encountered this issue (in the object) in one of my build (PC version). It pop-up in the development console with no other information only when i switch from the game to other application (alt-tab).

The first time was in my MainMenu scene but in that case i discovered that on the function OnApplicationFocus() i call everytime an Instantiate(Resources.Load…) method. So i removed that method and i fixed it. Now the main menu is ok.

The problem is that now i have the same error in all other my scene, but i’m sure that it’s not related to my OnApplicationFocus() function because o already commented out and i have the same problem.

The problem actually pop-up only when i switch in another application, so the question is, if it’s not the OnApplicationFocus what could be this problem? And most important, is a serious one? It’s not blocking from what i see.

I try to do some research on the forum and on answer but without success.

Hope someone can help, thanks!

P.S.: No problem when running on editor, only in standalone PC version

I checked an old build made with Unity3x and no error appear in standalone PC version. Seems that the problem might be with Unity4x. Now i’m even more confused…

[EDIT]
Ok, i’ve found that this cause the issue
http://forum.unity3d.com/threads/126320-HandleD3DDeviceLost

But even with the workaround suggested (Disable MT Rendering) it still not working…