Android API Level < 9

I have a phone with android 2.2.2 but unity doesn’t support versions lower than 2.3. Is there a way to change that? ( I’m using unity 4.3 1f1 )

I think i found my answer on the changes of unity 3D version 4.3 " Support for android 2.2(Froyo) and 2.1(Eclair) has been dropped " . Good job unity, good job