Android build issues

I’m trying to make a new build of my andoid daydream app and it breaks when trying to build. I have Android SDK, Android studio and Java JDK. This app has been successfully built before on a different computer. Below is the error message. Thanks for your help.

Win32Exception: ApplicationName=‘C:\Users\I’mADork\AppData\Local\Android\sdk\build-tools\26.0.1\aapt.exe’, CommandLine=‘package --auto-add-overlay -v -f -m -J “gen” -M “AndroidManifest.xml” -S “res” -I “C:/Users/I’mADork/AppData/Local/Android/sdk\platforms\android-25\android.jar” -F bin/resources.ap_ --extra-packages com.google.vr.cardboard:com.unity3d.unitygvr -S “D:\Dropbox\PC Backup\L-O-B\LanguageLearner\LanguageLearner\Temp\StagingArea\android-libraries\gvr\res” -S “D:\Dropbox\PC Backup\L-O-B\LanguageLearner\LanguageLearner\Temp\StagingArea\android-libraries\unitygvr\res”’, CurrentDirectory=‘Temp/StagingArea’
System.Diagnostics.Process.Start_noshell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process)
System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process)
System.Diagnostics.Process.Start ()
(wrapper remoting-invoke-with-check) System.Diagnostics.Process:Start ()
UnityEditor.Utils.Program.Start (System.EventHandler exitCallback) (at C:/buildslave/unity/build/Editor/Mono/Utils/Program.cs:44)
UnityEditor.Utils.Program.Start () (at C:/buildslave/unity/build/Editor/Mono/Utils/Program.cs:28)
UnityEditor.Android.Command.Run (System.Diagnostics.ProcessStartInfo psi, UnityEditor.Android.WaitingForProcessToExit waitingForProcessToExit, System.String errorMsg)
UnityEditor.Android.PostProcessor.Tasks.TasksCommon.Exec (System.String command, System.String args, System.String workingdir, System.String errorMsg, Int32 retriesOnFailure)
UnityEditor.Android.PostProcessor.Tasks.BuildResources.CompileResources (UnityEditor.Android.PostProcessor.PostProcessorContext context)
UnityEditor.Android.PostProcessor.Tasks.BuildResources.Execute (UnityEditor.Android.PostProcessor.PostProcessorContext context)
UnityEditor.Android.PostProcessor.PostProcessRunner.RunAllTasks (UnityEditor.Android.PostProcessor.PostProcessorContext context)
UnityEditor.Android.PostProcessAndroidPlayer.PostProcess (BuildTarget target, System.String stagingAreaData, System.String stagingArea, System.String playerPackage, System.String installPath, System.String companyName, System.String productName, BuildOptions options, UnityEditor.RuntimeClassRegistry usedClassRegistry)
UnityEditor.Android.AndroidBuildPostprocessor.PostProcess (BuildPostProcessArgs args)
UnityEditor.PostprocessBuildPlayer.Postprocess (BuildTargetGroup targetGroup, BuildTarget target, System.String installPath, System.String companyName, System.String productName, Int32 width, Int32 height, System.String downloadWebplayerUrl, System.String manualDownloadWebplayerUrl, BuildOptions options, UnityEditor.RuntimeClassRegistry usedClassRegistry, UnityEditor.BuildReporting.BuildReport report) (at C:/buildslave/unity/build/Editor/Mono/BuildPipeline/PostprocessBuildPlayer.cs:186)
UnityEditor.HostView:OnGUI()

I’m not sure what the problem was but I fixed it by using a working version of the sdk from an old computer.