android - Error building Player: CommandInvokationFailure: Failed to re-package resources

CommandInvokationFailure: Failed to re-package resources. See the Console for details.
B:\Gifted Lad\Android SDK\build-tools\24.0.0\aapt.exe package --auto-add-overlay -v -f -m -J gen -M AndroidManifest.xml -S “res” -I “B:/Gifted Lad/Android SDK\platforms\android-24\android.jar” -F bin/resources.ap_

stderr[

]
stdout[

]
UnityEditor.Android.Command.Run (System.Diagnostics.ProcessStartInfo psi, UnityEditor.Android.WaitingForProcessToExit waitingForProcessToExit, System.String errorMsg)
UnityEditor.Android.PostProcessAndroidPlayer.Exec (System.String command, System.String args, System.String workingdir, System.String progress_strings, Single progress_value, System.String errorMsg)
UnityEditor.Android.PostProcessAndroidPlayer.CompileResources (System.String stagingArea, System.String packageName, UnityEditor.Android.AndroidLibraries androidLibraries)
UnityEditor.Android.PostProcessAndroidPlayer.PostProcessInternal (System.String stagingAreaData, System.String stagingArea, System.String playerPackage, System.String installPath, System.String companyName, System.String productName, BuildOptions options, UnityEditor.RuntimeClassRegistry usedClassRegistry)
UnityEditor.Android.PostProcessAndroidPlayer.PostProcess (BuildTarget target, System.String stagingAreaData, System.String stagingArea, System.String playerPackage, System.String installPath, System.String companyName, System.String productName, BuildOptions options, UnityEditor.RuntimeClassRegistry usedClassRegistry)
UnityEditor.HostView:OnGUI()

Error building Player: CommandInvokationFailure: Failed to re-package resources. See the Console for details.
B:\Gifted Lad\Android SDK\build-tools\24.0.0\aapt.exe package --auto-add-overlay -v -f -m -J gen -M AndroidManifest.xml -S “res” -I “B:/Gifted Lad/Android SDK\platforms\android-24\android.jar” -F bin/resources.ap_

stderr[

]
stdout[

]

There was an issue with running build-tools 24.0.0 on Windows. You should install a newer version (using Android’s SDK manager), and that should solve your issue.