Android gradle build failing after update to 2018.1

Does anyone have an idea how to fix following error?
On 2017.3.1 version everything worked fine.
Gradle version: 3.3
Android Plugin version: 2.3.3

CommandInvokationFailure: Gradle build failed.
C:/Program Files/Java/jdk1.8.0_131\bin\java.exe -classpath "C:\Program Files\Unity2018\Editor
\Data\PlaybackEngines\AndroidPlayer\Tools\gradle\lib\gradle-launcher-4.0.1.jar" 
org.gradle.launcher.GradleMain "-Dorg.gradle.jvmargs=-Xmx2048m" "assembleRelease"

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ': processReleaseResources'.
> Error: A library uses the same package as this project: com.unity3d.player

The problem was caused by Simple Android Notifications Free asset (Simple Android Notifications Free | Integration | Unity Asset Store).

AndroidManifest file in simple-android-notifications.aar contains package=“com.unity3d.player”

After renaming it to “com.hippogames.simpleandroidnotifications” I now able to build APK.

The strange thing is that the same library was successfully used with Unity 2017.3.1 and plugin worked as expected.
I did not test yet if it still works.