Animation Autostart

Hello,

I have a problem with the animation-system in the new unity ( for my main project i still use v 4.2.1 ). How do i deactivate that the animation is starting with the scene.

thx for help (sorry for the mistakes im german :slight_smile: )

I assume you’re using the new mecanim animation system.

Assuming there is an Animation component on the game object and you’re not just using the Animator component

In the animation inspector, uncheck “Play Automatically”, you may also want to set the default Animation to None.

Please see: