Animation Different in Unity 5

OK My default animation no longer just plays since I upgraded to Unity 5, now they have this thing in front of them, what do I do with this to make the default animation play automatically?

I found I had to turn off the “Apply Root Motion” in the Animator tab in the inspector and only then did my animations play automatically.