Anti-aliasing not working in Unity 2018.2 editor

It was all fine, I just upgraded Unity 2018.1 to 2018.2
after I launched the editor,
All the fonts in the editor are changed,
They look very sharp
Anti-aliasing doesn’t work in the editor but works only in the game view even though the quality settings is set to “Ultra” and the AA is set to 8x.

Is anyone experiencing the same?
what can be the fix?
The attached screenshot’s AA looks fine. but looks too sharp on my screen.
You can anyway observe the AA of the editor.

Did you find an answer to this? I’ve just updated and have the same situation.

Found it. If you go to Properties on Unity.exe → Compatibility → Change Hi DPI Settings → and set Override Scaling By System it seems to fix it. Worked for me on Windows 10 anyway.


I don’t know if you solved it, but I had the same issue in 2019 versions and I accidentaly “fixed” it by adding a Post-Processing volume + layer. I didn’t have to enable any effects, AA just started working in the scene view after the PP volume was in place and functional.