Antialiasing doesn't work in the editor Scene view and is only working in Game view

I am trying to figure out why Antialiasing doesn’t work in the editor Scene view and is only working in Game view. I am using default 3d mode (not using any pipelines) and I have 8x AA enabled in Quality settings. I tested on Unity 2019.2.4f, 2019.2.17f, 2019.3.0f3.

I just find my own solution to the problem… AA in the scene view starts working if you add a working PP volume in the scene (along with layer), even without enabling any of the PP effects.