APK works but AAB doesn't. libmain.so not found

Hi everyone, I have a strange problem. I build my game with no errors and tried to upload to play store both with .aab (bundle) and .apk with same gradle settings (default from unity including armv7 and arm64) and everything. Apk version works fine but .aab version is giving below error at app launch on newer devices. Anybody has a solution for this?

Looks like arm64 library is not included but if that was the case why is the .apk is working?

I’m experiencing the same error message on launch with newly published AAB to Google Play Store.
I’m using Unity 2020.2.1f1. Scripting Backend: IL2CPP; API Compatibility Level: .Net 4.x; Target API Level: 29; Target Architectures: ARMv7 and ARM64.
When loading APK locally everything is working fine.
From the results of the pre-launch report, following devices fail with this error: OnePlus 3T (Android 9), Google Pixel 3 (Android 9).
These devices working fine: Huawei P8 (Android 5), Galaxy S9 (Android 8), Nokia 1 (Android 8.1 ).
@savantedroid Did you find a solution?