Application.LoadLevel ?

Hey guys, i’m having trouble with my “Application.LoadLevel” an error tells me that i haven’t put in the scene i want to load into the build settings, but i did. I even checked to see if i typed in the right name. My other scenes that i have work when i load it, but not this particular one.

try this


where city1 is my scene name

You need to access the build settings for the project and make sure your level is added to the scene index inside the builder. Only scenes added to the build index can be lodded with Application.LoadLevel

See where it says “Scene’s in Build” your scene needs to be in there.