AR camera with white overlay

For some reason when I play the AR experience I get a white faded video using the AR Camera.
Does anyone know how to fix this?

I´m using my laptop camera, at first I thought this was a problem with my webcam but I have tried other aplications and the webcam works just fine, the problem is only with Unity.

I woud really appreciate some help.

Version 2018.2.1f1
Vuforia: 7.1.35

Changing the “Color space” to “Gamma” solved the problem:
Edit>Project Settings>Player>Other Settings>Color Space>Gamma

@b3yonder Ok, Solved this. For Linear Color Space, I’ve to make a custom shader for the arcamera backgound. Create(or copy the arbackground material) a material and assign the shader and replace with ar material.

See This Shader Code