are servers down again?

hi im getting the following error for the last few days .
UNITYTLS_X509VERIFY_FLAG_EXPIRED
it seems like its been an issue for others as well in the past due to unity servers being down .
but right now only me and my partner getting this error and we can’t send an API request to our server .
please help .

update : there was a problem with SSL certificate