Artifacts on Simple Cube

Unity 5.3.3f1

I have a simple test scene of a couple of cubes. They display artifacts on the surface in the Editor and the Game view. They do this with the default material and I made a test material (using no maps) but the artifacts are still displayed.

65968-cube-shader-artifacts-02.jpg

Any idea what setting to get rid of these artifacts?

Thanks!

Shadows from direct light is enabled? If so, try to change “Bias” parameter in inspector of light source.