Asset Server won't start, Time out expired.

I’ve been running an Asset Server for my team for the past 4 months with little problem. After I restarted my computer today and tried to load up my server again it has been giving me the following error:

‘Could not start server.
Time out has expired and the operation has not been completed.’

I’ve looked though fixes that other people have posted but can’t seem to find the any for the same error I have. Anyone know of a fix for this, or what I need to look for to find the answer?

Hi, i got exactly the same error.

In my case shutdown of the Windows 7 went wrong, and i was unable to start asset server again.
After checking Windows’ event log, i found this:


  • Provider

[ Name] PostgreSQL

  • EventID 0

[ Qualifiers] 0

Level 2

Task 0

Keywords 0x80000000000000

  • TimeCreated

[ SystemTime] 2013-07-14T08:22:24.000000000Z

EventRecordID 3334508

Channel Application

Computer My-PC


  • EventData

    FATAL: bogus data in lock file “”: “”

My solution was to delete the bogus: file from the HDD

After i deleted the file and started asset server again, it works like a charm :slight_smile: