Asset Store is being Hidden by a Blank Layer

Hi, I am new to Unity and the problem is, my Services Tab and Asset Store Tab are completely blank.
Firstly, I created an empty project and everything was fine until I noticed that nothing was being shown on either Asset Store Tab or Services Tab, they were just blank screens.
However, the mouse cursor still changed from the pointer to a clickable cursor when I hovered the mouse on both of the tabs. It is like they are being covered or hidden by a blank layer.
I tried a number of different solutions from googling and unity forums to solve this problem but none of them worked.
I even reinstalled the unity, but it did not help.
The little reload button on top right of the screen tab did not help also.
I am not sure if this is about my Macbook because my unity on PC dose not have this problem.

MacBook Pro (Retina, 13-inch, Mid 2014)
Processor 2.6 GHz Intel Core i5
Memory 8 GB 1600 MHz DDR3
Graphics Intel Iris 1536 MB

Unity Version: 5.4.2f2

They both are on the latest Unity version.

I really want to know what causes the problem and how to fix it :slight_smile:
Thanks in advance.

Please look at: Asset Store gray screen in Unity (MacBook Pro; 10.12) - Questions & Answers - Unity Discussions

The workaround to access the asset store when using mac OS Sierra is to drop the tab to a single window. Than you can see the asset store. Unity or Sierra don’t support to display the asset store in the tab (embedded window).