Asset Store You are currently offline Issue

Im using iMac OSX 10.9.2

I can connect asset store on chrome(or other browser)

but in unity client Asset Store

  1. I can connect 1st page
  2. If i select some asset

then I can see this message

you are currently offline ~~~

i dont use firewall,proxy,antivirus

what can i do?

sign out → close the unity → open unity → singin again
this worked for me

Did you try logging out and logging in again? That just fixed it for me.

sign out → close the unity → open unity → singin again this worked for me

we4dsofttech for me also worked.

i try two way to solve it!
1.go in internet explorer and in options/connections tab/lan sittings/Disable Use Proxy
2.if first way not work so create a new User account and try unity3d over that!
(cheak firewall and antivirous)

This error occurs because of wrong/expired certificate on https://kharma.unity3d.com/en/
To fix problem open https://kharma.unity3d.com/en/ in safari and choose to trust this certificate.
Follow the apple instructions for details https://discussions.apple.com/thread/1828599?tstart=0

.go in internet explorer and in options/connections tab/lan sittings/Disable Use Proxy

Or, they may be down for maintenance, which is what I’m getting from the kharma link. Wonder if Amazon crashed again, Discord is down too.