Automatically playing animations

My animations are playing at start. How can I stop them?

Chances are your animation is on the default state. The default state is the orange one.

If this is the case then an easy way to control it is to just enable/disable the animator component when you want it to play/stop