Baking hangs on 5/11 clustering

Apparently a common issue. I’ve submitted a bug report along with my project.

Extremely disappointed that I’ve paid so much for software that doesn’t seem to work.
I’ve tried deleting my library folder.
Scene is very simple, just a few cubes with emissive property, a sphere and a default lightbox.

Anyone find a definitive solution for this?

Having same issue here. What the hell?

Did you ever get it fixed and if so, how?

Tips at the bottom.

For many of us, this is not a bug. It always takes time to build the lighting.

If you are playing with many complicated lights, very many objects, or a big scene… consider disabling the auto bake. Go to Lighting window > scroll down the bottom and disable “Auto”. Then hit “Build” before you go to sleep :stuck_out_tongue:

You will have to bake sooner or later. And light can take a long ass time to calculate. These few admittedly MASSIVE obstacles were hanging my editor for minutes:

I like to leave auto checked. Here are some tips I’ve heard might help.

  1. Be sure to consider these object light optimization methods on very large meshes. Like terrain.
  2. Beware the use of: Multiple light sources to calculate, massive quantities of un-optimized objects, large scenes with many rooms, or one big room where everything is shadowing everything. (Every time I move the terrain in my scene above, I have a big bake wait ahead of me.)
  3. If you cannot avoid the above… disable the auto-bake. Build before bedtime.
  4. Make sure all static objects and environment are marked “static” in inspector. This will tell Unity to bake these objects in the editor in the first place.
  5. Click on a game object. Go to Lighting window. Click “Object” tab button. Set Advanced parameters to very low resolution if you can.

This question has been discussed especially here

But also here.

And here is an Intermediate Level, Unity tutorial on reducing bake time

Check your mesh scale use scale only 1,1,1
U can use 3d model scale factor increase and de-increase but not mesh scale increase try again build

Check This Images