Blender FBX model Importing Making Model Smooth

I made a G36C model and when I imported my model into unity it looked all smooth and the shading was crappy… I know there is already a thread with the same problem but when i try to look it, it’s say’s: access denied.

Help, Michael…

Hello,

It’s really easy when you are importing uncheck Smoothing

alt text

The process isn’t much different if you are using Blender 2.49 or 2.62…
There is a setting on the FBX importer in the inspector, and you can set “Recalculate Normals”, this will split every face and make the model flat shaded.
If you are importing the .blend files directly, you can add a “Edge Split” modifier to the object, or manually split verts/edges.