Blender fxb (no texture/material)

I have the latest Blender and unity updates (8/12/12)

When exporting fxb from blender I Tik “selected items”, and un-tik “default take” I usually dont include camera lamp or empty…

I go to unity… Assets import asset select my fxb… When I look at it in the project window… there is mesh. I look at it in the Inspector. it knows the name of the texture I used, but it shows as grey… There is no texture/material in my project folder to drag to the hierarchy. It’s very very frustrating… Someone talk some sense at me please… Tell me I’m doin it wrong!

use the actual .blend file instead of exporting it as an fbx

You have to options:

1- you can pack your textures into the .blend file for exporting.

2- you can drag your textures into the assets folder manually. If your textures are only in the .blend file then you can save each texture to a external location(your assets folder) in the UV editing panel.

Awesome, thanks so much Michael and Kenny.

and reptile my apologies for not seeing your name I thought it was apart of Michaels answer… Problem averted!

You can export your fbx file to a folder, and then save your textures in that same folder. It worked for me :slight_smile: