Blender to Unity Buildings Invisible Interior

I took a building in Blender and imported it into my Unity environment, but when I entered the building, I could see through the walls. Is there a way to make the inside of Blender objects show up in Unity?

Look up Normals in Blender. You have to highlight the whole object and turn 2 way normals on. So that it gets rendered on both sides. Can’t remember the button presses (options), but a quick google/youtube search should set you off well. Again, “Normals”. These little blue vectors that point in the render direction. Good luck.

Your ‘walls’ have normals (Google that if more info is needed) which face one direction.