Bloom not working with 'Beautiful' or 'Fantastic' player settings

I’ve added a Bloom filter to my game. It works fine in the editor, but it doesn’t work in the standalone build when I select ‘Beautiful’ or ‘Fantastic’ in the graphics settings. I’ve only tested it on Windows.

I’ve tried dozens of combinations of bloom settings, but it only works in the lower-mid graphics settings (ie, ‘Good’ or below).

Am I doing something wrong? Happy to provide more details if needed. Thanks.

Perhaps your graphics quality settings need tweaking for Beautiful and Fantastic? Go to Edit → Project Settings → Quality and compare the difference between the settings that work and the ones that don’t, and try changing to match.

Turn off Anti Aliasing in your quality settings. If you need to have AA, put and AA image effect on your camera.