Bolt=>BlackBoard=>Object can't be opened

7116766--849469--upload_2021-5-7_11-17-36.png
I didn’t set the other settings, everything was normal yesterday, but it cannot be opened today. How can I solve this problem? Thank you for your replies, if you can help me solve the problem, I am very grateful!

You can open the BlackBoard with Window -> Variables.

This text was created with Deepl translation.
I'm sorry if it's in bad English.


That's not your fault.I delete the whole project and rebuild the other one to solve this problem.Thanks a lot!Have a nice day!

same happened to me right now for the second time, idk how i fixed it the first time and now i don't know what to do.
i also tried the window thing, didn't worked and it doesn't work even in new projects

Same thing happening to me


I noticed that there are two ways to open the script, one is by double-clicking on the asset in a project window.
This will result in "Object" tab grayed.
The second is by clicking on an "Edit Graph" Button on the script machine. This will result in "Object" tab selectable.

3 Likes


this worked for me