Bolt + UI Button not triggering events except when inserted during runtime testing

I recently started testing out use of Bolt for UI flows and ran into an unexpected, and as yet unexplained, issue with button event triggers. I added some buttons into a UI panel, and configured their interaction via Bolt flow, with different actions being available in different states of a State Unit, and various color settings applied to reflect movement through each state. All the logic worked as expected when tested, so I captured the Panel and children into a Prefab and duplicated them into list items for a Scroll View.
The buttons were behaving as expected for a while and then stopped being responsive sometime yesterday. I checked for overlapping event listeners and nothing was actively taking control of any instances events. I also tried the settings in the Event System to allow looser scroll/drag sensitivity but nothing there made an impact to my experience.
Eventually, I discovered while observing the Bolt flow, the button was never firing the event in the flow. However, upon cutting and pasting the exact same units during runtime testing, it worked fine, with no changes. Since the flow retains changes between runtimes, I tested pressing Stop and Play again, and again the event no longer navigated the tree until I pasted the units into the flow fresh during runtime, otherwise they never fired. I could paste a new copy, having several pre-existing in the flow, and none would be working until I pasted the latest, then all began firing at the same time.
I’m uncertain what could be causing such an issue, and came here for any hints to investigate further. It feels like something in the translation between flow graph and code level is being minced and I’m not averse to digging into the guts to debug it, but currently lack the insight necessary with these components. Recreating my process in a fresh project doesn’t result in the same issue, but have too much invested in this project to start fresh.

TLDR; Previously working simple Bolt button mouse-down events are no longer firing unless pasted into the flow during runtime editing, and never work again on future runs until pasted again.

I’m having the exact same problem. Still haven’t found a solution )-: