Build Achievement system not working

Not working in the build. The achievement unlocking system works in the editor but not when I make a build of the game. The example is in the link. The achievements are prefabs that change in the editor but not in the build. For example when you unlock an achievement the lock for the achievement should change to a checkmark, but it doesn’t do that in the build for some reason.

https://github.com/Smartman01/2D-Zombie-Annihilation/blob/master/zombie%20shooter/2D%20Zombie%20Annihilation%202_15_2018%209_26_52%20PM.zip

Code for achievements

    void Achievements()
    {
        PlayerPrefs.Save();
        if(kills == 1)
        {
            achievement_1.transform.Find("Lock").gameObject.SetActive(false);
            achievement_1.transform.Find("Checkmark").gameObject.SetActive(true);
            Debug.Log("working");
        }
        if (kills == 50)
        {
            achievement_2.transform.Find("Lock (1)").gameObject.SetActive(false);
            achievement_2.transform.Find("Checkmark (1)").gameObject.SetActive(true);
        }
        if (kills == 1000)
        {
            achievement_3.transform.Find("Lock (2)").gameObject.SetActive(false);
            achievement_3.transform.Find("Checkmark (2)").gameObject.SetActive(true);
        }
        if (waveNum == 10)
        {
            achievement_4.transform.Find("Lock (3)").gameObject.SetActive(false);
            achievement_4.transform.Find("Checkmark (3)").gameObject.SetActive(true);
        }
        if (waveNum == 50)
        {
            achievement_5.transform.Find("Lock (4)").gameObject.SetActive(false);
            achievement_5.transform.Find("Checkmark (4)").gameObject.SetActive(true);
        }
    }

Used PlayerPrefs to get the saved data of the kills and total wave number to get the achievements to work now.