Build android error

i have a problem when i build file apk for androi , update Unity 5.6.3 => Unity 2017.3 :frowning: . help . thank you

  1. Go to your Android SDK Folder. (If you did not change the path during Android Studio installation you will find the SDK folder here: C:\Users\YourUsername\AppData\Local\Android\sdk )

  2. Rename the old Android sdk β€œTool” folder : [Your Android SDK root]/tools β†’ toolsXXXX

  3. Download Android SDK Tools, Revision 25.2.5 (January 2017): http://dl-ssl.google.com/android/repository/tools_r25.2.5-windows.zip

  4. Extract that to Android SDK root folder.

  5. In Unity go to Edit>Preferences>External Tools and check again, that the path for Android SDK points to the correct folder. (The correct path is the SDK root folder, not the tools folder which is inside the root folder!)

  6. Build your project

Hi @OanhDv , If you getting an error by building your unity project to Android. You should update your SDK tools folder to 25.2.5 and JDK 1.8.161. You can download mine.
link : https://drive.google.com/drive/folders/16n3hvR9JfTaKWW0MGNDhHLc6XIg3agM9?usp=sharing