Build completed with a result of failed (can't build my android game)

Hello everyone, I released my game on Google Play a few months ago. After that, I also updated my game twice. I did not work on the game for a month and then I did some changes and wanted to build my game but all out of a sudden I get a bunch of these errors which I just cannot solve.

I tried uninstalling Unity and all of the Android add ons and then reinstalling them fresh, I tried to build the game with the backup that I had from the previous update of the game when I made a build normaly and even there I get these errors. I tried bunch of the solutions that I found out on the google but nothing…

Did you update your project to a newer version of Unity before this error? you may have some incompatible unity packages on your project that also need to be updated. (just a guess)

My very similar-looking issue was fixed by following these steps:

1, Edit → Player Setting →
Publishing Settings, click “Custom
Base Gradle Template” below the Build

2, You will find a
file was generated, open it by text

3, change “classpath
into “classpath

Build again, and don’t forget to add
it to your CVS.