Build Errors: DefaultHDRI

I keep getting these errors whenever I try to build my project. I’ve scoured other questions which had very varied answers, none of which have worked. I don’t use any fonts (some had issues with that) and I don’t use any DefaultHDRI for anything. I even checked my lighting settings:

I don’t need really any lighting in my scene so that’s why everything is disabled (no light sources either). No part of my code in any of my scripts references the DefaultHDRI asset and I haven’t set anything to be DontSave. I really hope there is a way to fix this. I even tried downgrading to 5.6.3 edition and it still didn’t work, same exact error. I am working on the 2017.10f3 at the moment. All I have in my scene is some quad mesh renderers and some scripts that move them around. I don’t use any GUI so I really can’t fathom why this is happening. Any ideas? Thanks in advance.

When you change “Environment Reflections > Source” to “Custom”, you can see “DefaultHDRI” at Cubemap.
Chose it and change it to “none” then you can built the project file.