Bumped Specular Material Rendering Correctly in Scene, But Not In Game

I have a material that uses the built in Bumped Specular Shader. In the Scene window the cubes that I have applied it to look great. In the Game window, however, they look flat and terrible. What do I have to do to fix this.

alt text

also do you have lights in the scene?

Try checking Edit>Project Settings>Quality and make sure it is not on fastest :slight_smile:

Maybe a little late, but for others who stumble into this problem:
You have the built in lighting toggled off. (the little light above the scene window, next to “RGB”)
This enables the lighting you created or else it will refer to standard lighting.