"Cache Server" tab missing in preferences

I have two different machines that I keep my work sync’d across. I decided to set up a cache server to minimize import pain, but the setting is missing on one of my machines.

93292-missingsettings.png

On my other machine, I have “Cache Server” and “Diagnostics” listed below “2D”. I tried uninstalling and reinstalling Unity, but no luck.

Any ideas on how to resolve this?

I messed around some more and the tab showed up, I’m not entirely sure what caused the problem and what fixed it.

  1. Create a new project. Cache server tab was available in the preferences, so I set it to local.
  2. Close Unity.
  3. Go to original project and delete Library folder
  4. Suffer through 2 hour import time. (10GB project)
  5. Cache Server tab now appears in preferences. Set up as intended.
  6. Verified that caching works.

I hope someone can find a better way to fix this problem, as the whole point of the cache server for me was to avoid the awful import time.