Can I create an application for iOS 11.4 on Unity 5.1.0?

I am trying to develop an application for iOS 11.4 at Unity 5.1.0.

However, when I built it with Xcode 9.4.1, I got a lot of warnings and errors.

Perhaps, can’t I create an application for iOS 11.4 on Unity 5.1.0?
I am glad if you could tell me.

It was self resolved.

After solving each error one by one, I was able to build it.

We resolved the error with reference to these sites.
(Read in Japanese)

http://gndo.blogspot.com/2011/12/arc.html