Can´t use a Skybox

Failed to find compatible Skybox shader
UnityEditorInternal.InternalEditorUtility:INTERNAL_CALL_SceneViewDrag(Object, Vector3&, Vector2&, Boolean)
UnityEditorInternal.InternalEditorUtility:SceneViewDrag(Object, Vector3, Vector2, Boolean) (at C:/buildslave/unity/build/artifacts/generated/bindings_old/common/Editor/InternalEditorUtilityBindings.gen.cs:205)
UnityEngine.GUIUtility:ProcessEvent(Int32, IntPtr)

What does this mean? How do I fix this?

same problem :stuck_out_tongue_winking_eye: