Cancel Shaow

Hey, guys, I am trying to cancel the shadow of my bottom and right wall objects, as you can see in the picture I attached

I turn off the Shadow Cast in the Mesh Rendererand it didn’t help, any ideas?
Thank you Guys

here is a picture of the object inspector

You should find what you need in the mesh renderer settings. There are settings for both cast and receive shadows. It isn’t clear exactly if you are wanting to remove the shadows on the object, or if you are wanting to remove the shadows that the object casts, but both options should be available in the mesh renderer settings.

That isn’t a shadow, that is diffuse lighting. If you wish for the object to be a consistent colour, then you can either use an unlit shader or make your diffuse colour black and use the emission colour instead.