Cannot access asset store

Hi All,

I am having the problem of not being able to access the asset store in Unity.

I have tried all the possible solutions in the following.

  1. Untick Direct3d11
  2. Deactivate firewall and antivirus
  3. log in to asset store
  4. uninstall the unity and reinstall the recent one (free version).
  5. Last things, I am sure my internet works well and not behind the proxy.

I am using Win7 64 bit. But, none of these solutions work for me.

I wonder if anyone could help.

Thanks

I’m having the same problem right now! Maybe a problem with the unity servers?

https://forum.unity3d.com/threads/asset-store-not-loading-macos.436835/

Found an answer that worked for me-- undocking the asset store actualy allows it to load for some unfathomable reason. Sierra and and latest unity.!!

I dont think so…am online and downloading assets.

Did you use ctrl+9 or

Window> asset store?

i get this problem when i work away from home with no wifi, i basically have to log in to my account and it works perfectly well again.

am not sure if this will help you though.