Cannot add post processing layer after installing

I have installed post processing but cannot add post processing layer, there is an error message “cannot add post process layer because the script class cannot be found” using version 2019.4, any help would be appreciated!

Looks like something went wrong with your installation.

Reinstall post processing in the Package manager and it should hopefully work

Thanks for you reply, I did try that but it kept happening, it seemed to be an issue in the project, I opened a new project which allowed the layer to be added and copied the files over, all fine now. Thanks again