Cannot disable Collaborate *ARGHHHH*

I’m used to be familiar with unity and it’s services, but now I’m confused.
How can I switch off collaborate???
Because now there are no switch off button LOL

alt text

Please help!

This happened to me because I removed my seat from the project’s organization.

You can remove Collaborate by editing the ProjectSettings.asset file :

  1. Go into your ProjectSettings.asset file in the ProjectSettings folder for your project.
  2. Set “cloudServicesEnabled:” to 0.
  3. Set “cloudProjectId:” to nothing.
  4. Set “organizationId” to nothing.

Hi there,
This problem may occur when you are working in a shared project or you have shifted to plastic SCM.
You will not be able to Turn ON/OFF the Collaborate because you have given may be a Guest status for the project or a low on.You have to be at the Rank of owner or a Manager to Change this.
Here’s How to do this:
: log in to unity and Go to dashboard and change the status and ask the owner of the project to make it