Cannot Enter in play mode because of compilers errors in standard assets package

Im new in unity and not experts in writing scripts, I’ve recently download the standard assets package and imported it in my project but I fail to enter in play mode and its gives me this message “All compiler errors have to be fixed before you can enter in play mode”. I looked down at the console log and there were to errors as as seen in the attached image. I tried to loot at the scripts but because of my little knowledge in scripts, I couldn’t figure it out.
Thanks in advance. Sorry for my poor english

You might just need to update your standard assets via the asset store, or you could simple add
using UnityEditor.SceneManagement;

to the top of those script files.

An alternative to @Xarbrough’s answer would be to line 3 of ForcedReset.cs and line 4 of TimedObjectAvatar.cs .

Thanks guys, I’ve finally made it. I just downloaded another version of Standard Assets from the assets store and it worked.

problem fixed here : Unity Standard Assets 2020 | Fixing standard assets error - YouTube