Cannot import IAP Package, error: "The IAP service is currently disabled"

Even though I have tried disabling and re-enabling the IAP service, the Collaborate service, the Analytics service multiple times and even re-created the entire project in a new folder using Collaborate, Unity will not let me import the IAP package neither from the Asset store, nor from the Services => IAP window.

I get the following error:

The IAP service is currently disabled.

Canceling the install process now to avoid encountering errors when importing the Unity IAP asset package. The IAP service must be enabled first before importing the latest Unity IAP asset package.

Please enable the IAP service through the Services window. Then import the Unity IAP asset package again to continue the install.

Select ‘Help…’ to see further instructions.

This thread below perfectly describes my problem. It seems there was no solution besides re-installing windows – yet I have a Mac.
https://forum.unity.com/threads/closed-cannot-import-unity-iap-package-in-unity-2017-3-0f3.515439/

Can anyone help me out please? Thank you!

I solved this by including IAP in the Package Manager window!

Wow, thank you for this, I have been struggling for about a day to get this working, and this did it! Hero!