Cannot load files in Unity FPS Sample

When I load the sample project, it writes out 999+ errors(Failed to load...) Please help me, whats the problem?

3854218--326254--UnityFailedToLoad.png

[quote]
Failed to load 'XYZ' because it was serialized with a newer version of Unity. (Has a higher SerializedFile version)
[/quote]
You're running Unity 2018.3.0b*2, but the FPS Sample project needs Unity 2018.3.0b6* (as written in the dedicated blog post and on GitHub).

Get b6 from here (it's under the "Archive" tab): https://unity3d.com/unity/beta/2018.3 (or click here)

The version of Unity you're using (2018.3 beta 2) is too old. Please read the instructions on the Github page.

i have the same problem and i run unity 2018.3.0b6

[quote=“JohnVaragoulis”, post:4, topic: 720442]
i have the same problem and i run unity 2018.3.0b6
[/quote]
The required Unity version has been updated since this thread was created, and 2018.3.0b6 is now too old. Please see the readme on the front page of the Github repository for the current minimum required version.

just a side note. you MUST use a git client to CLONE the project because it uses LFS. I fought with this error for 2 hours before reading the docs deeper to find that if you do the download az zip file it will NOT work. the zip file extracted is about 600mb vs the 18 GIGAbytes of the project. hope this helps anyone else

if im clone with github on pc i dont have some packetges

[quote=“oliverdiamant1”, post:7, topic: 720442]
if im clone with github on pc i dont have some packetges
[/quote]

You cant use clone as the files are too big and you need to use Large File Storage (LFS) in order to get all the files you need.

ja use it