Cannot perform upm operation: shasum check failed for,i can't instal any package from package manager pls help me

i can’t install tiny mode in unity, the error “Cannot perform upm operation: shasum check failed for” is always appearing everytime i try to install it

does anyone knows how to solve this problem ? thanks in advance,i want to install tiny mode but this error always pops up after a couple of seconds “Cannot perform upm operation: shasum check failed for” i searched google but i cant find the solution. please help me

@Reapersanta Have you tried changing your “Api Compatibility Level*” to .Net 4.x? I was having the same issue and after i changed this everything worked fine. some packages like “com.unity.mathematics” require this.

Also try to take a look at the warnings as they may give further insight. my warnings had to do with compiling files which .Net 2.0 wouldn’t do which is why i had to change to .Net 4.x